Тема уроку план уроку Перевірка вивчення домашнього завдання. Тестова перевірка тема 2-7 оцінювання. Практична робота №5 "Побудова діаграм в Excel" оцінювання



Дата конвертації19.11.2018
Розмір1.65 Mb.
#64880
ТипУрок

Аналіз даних у середовищі табличного процесора

  • ТЕМА УРОКУ
  • План уроку
  • Перевірка вивчення домашнього завдання.
  • Тестова перевірка ТЕМА 2-7 – оцінювання.
  • Практична робота №5 “Побудова діаграм в Excel” – оцінювання.
  • Призначення і використання вбудованих функцій.
  • Практична робота «Використання функцій Excel».
  • Підсумки уроку та домашнє завдання.

Для чого призначені діаграми та графіки?

  • Для чого призначені діаграми та графіки?
  • Які є діаграми та графіки?
  • Які існують способи побудови діаграм та графіків?
  • За скільки кроків будує майстер діаграму?
  • Чи обов’язково використовувати всі кроки (діалоги) майстра діаграм?
  • Де розміщуються діаграми та графіки?
  • Як активізувати аркуш Діаграма?
  • Яким чином можна модифікувати побудовані діаграми та графіки?
  • Які є способи редагування даних в ЕТ?
  • Що відбудеться з діаграмою чи графіком при редагуванні вхідних даних?
  • ПРИГАДАЙ, ТИ ЦЕ ЗНАЄШ!
  • В поставку EXCEL 2007 входить більше 300 функцій. Використовуючи VBA можна створювати свої функції.
  • Формат стандартної функції:
  • ІМ’Я_ФУНКЦІЇ (Аргумент)
  • Аргументом може бути:
  • 1. Порожній аргумент () - СЕГОДНЯ().
  • 2. Константа - КОРЕНЬ(124).
  • 3. Посилання на комірку (адреса) - КОРЕНЬ(А4).
  • 4. Діапазон - СУМ(А3:А8).
  • 5. Декілька аргументів:
  • а) фіксоване число - ОКРУГЛ(123,4565; 2)= 123,46.
  • б) невизначене число (до 30) - СРЗНАЧ(А5:В8; D5:E8; F12; 125).
  • 6. Вирази - КОРЕНЬ(A1^2+A2^2).
  • 7. Інші функції - SIN(РАДІАНИ(В2)).
  •  
  • ЗРОЗУМІЙ, ЦЕ ПРОСТО!
  • Обробка табличних даних за допомогою вбудованих функцій
  • Функція Excel - спеціальне позначення дії для виконання визначеного обчислення
  • Для складних обчислень Excel пропонує великий перелік математичних, фінансових, статистичних і логічних функцій.
  • Для обчислення середнього арифметичного кількох використовується функція СРЗНАЧ
  • Нехай в комірці Е3 – перший катет, а в С6 – другий катет, тоді гіпотенузу можна обчислити за формулою:
  • ЗРОЗУМІЙ, ЦЕ ПРОСТО!
  • Категорія
  • Призначення функцій
  • Фінансові
  • Обчислення процентної ставки, щомісячних амортизаційних відрахувань.
  • Дата і час
  • Відображення поточного часу, дня тижня, обробка значень
  • дати й часу.
  • Математичні
  • Обчислення абсолютних величин, стандартних тригонометричних функцій, визначника матриці, значення квадратного кореня числа…
  • Статистичні
  • Обчислення середнього арифметичного, дисперсії, середнтоквадратичного відхилення, найбільшого і найменшого чисел, коефіцієнтів кореляції.
  • Посилання та масиви
  • Обчислення значення певного діапазону; створення гіперпосилання на мережні документи або веб-документи.
  • Робота з базою даних
  • Виконання аналізу інформації, що міститься в списках або базах даних.
  • Текстові
  • Перетворення регістра символів тексту, відсікання заданої кількості символів з правого або лівого краю текстового рядка, об'єднання текстових рядків.
  • Логічні
  • Обробка логічних значень.
  • Інформаційні
  • Інженерні
  • Виконання операцій з комплексними змінними, перетворення з однієї системи обчислення в іншу і т.д.
  • ЗРОЗУМІЙ, ЦЕ ПРОСТО!
  • Основні функції.
  • Назва
  • Призначення
  • Приклади
  • 1. Математичні – 50 штук
  • 1. ЦЕЛОЕ
  • Определяет целую часть числа
  • =ЦЕЛОЕ(412,98) –412
  • 2. СЛЧИС
  • Определяет случайное число из [0,1)
  • =ЦЕЛОЕ(6*СЛЧИС()+1) –
  • опр. случайное число от 1 до 6
  • 3. РИМСКОЕ
  • Преобразует число римское
  • =РИМСКОЕ(1998) –
  • MCMXCVIII
  • 4. ОКРУГЛ
  • Округляет значение до указанного количества десятичных разрядов
  • =ОКРУГЛ(123,456; 2) – 123,46
  • =ОКРУГЛ(123,456; 1) – 123,50
  • =ОКРУГЛ(123,456; -2) – 100,00
  • 5. ПИ
  • Число – 14 знаков
  • 6.SIN
  • Sin угла в радианах
  • 7. КОРЕНЬ
  • Квадратный корень
  • Кубический корень – ^1/3
  • =КОРЕНЬ (А4+В4)
  • 8.СУММ
  • Вычисляет сумму – до 30 аргументов кнопка <>
  • =СУММ(А1:А7; В1:В7; Е7; С12)
  • 2. Статистистичні – 80 шт.
  • 1. СРЗНАЧ
  • Определяет среднее значение
  • =СРЗНАЧ(А1:А12; С1:С12)
  • 2. МИН
  • Определяет наименьшее знач.
  • =МИН(А3:С3; А8:С8)
  • 3. МАКС
  • Определяет наибольшее знач.
  • =МАКС(А3:С3; А8:С8)
  • 3. Текстові – 23 шт.
  • 1. ПРОПНАЧ
  • =ПРОПНАЧ(ИВАНОВ И.И.) Иванов И.И.
  • 2. СИМВОЛ
  • Преобразует ANSI код в символ
  • =СИМВОЛ(169) –©
  • Основні функції.
  • 4. Дата й час – 14 шт.
  • 1. СЕГОДНЯ
  • Вставляет сегодняшнюю дату
  • =СЕГОДНЯ()
  • 2. ДЕНЬНЕД
  • Определяет день недели указанной даты
  • =ДЕНЬНЕД(Дата; код)
  • =ДЕНЬНЕД (СЕГОДНЯ();1)
  • 3. ДЕНЬ
  • Выделяет день месяца из указанной даты
  • =ДЕНЬ(12.09.2006) – 12
  • =ДЕНЬ(СЕГОДНЯ())
  • 3. МЕСЯЦ
  • Выделяет месяц
  • =МЕСЯЦ(12.09.2002) –9
  • 3. ГОД
  • Выделяет год
  • =год(12.05.2006) – 2006
  • Основні функції.
  • Використання рядка формул
  • Щоб скористатися послугами Excel для введення функції у формулу, треба виконати такі дії:
  • У рядку формул натиснути на
  • Вибрати потрібну функцію
  • Якщо потрібної у списку немає, то подивитись у списках “Категорія
  • Після вибору функції клацнути на ній, відкриється діалогове вікно для введення аргументів
  • При встановленні аргументів показується результат обчислення.
  • Натиснути “ОК
  • ЗРОЗУМІЙ, ЦЕ ПРОСТО!
  • ВИКОНАЙ, ЦЕ ПРОСТО!
  • Математичні функції
  • Повертає абсолютне значення числа
  • Повертає косинус числа
  • Округлює число до найближчого меншого цілого
  • Повертає число, піднесене до степеня
  • Повертає випадкове число в інтервалі від 0 до 1
  • Повертає випадкове число в зазначеному інтервалі
  • Повертає синус указаного кута
  • Повертає додатне значення квадратного кореня
  • Підсумовує аргументи
  • Підсумовує комірки, визначені вказаною умовою
  • Заповніть таблицю, записавши відповідні назви функцій.
  • ВИКОНАЙ, ЦЕ ПРОСТО!
  • Математичні функції
  • ABS(…)
  • Повертає абсолютне значення числа
  • COS(…)
  • Повертає косинус числа
  • INT(…)
  • Округлює число до найближчого меншого цілого
  • POWER(…)
  • Повертає число, піднесене до степеня
  • PI(…)
  • Повертає число PI
  • RND(…)
  • Повертає випадкове число в інтервалі від 0 до 1
  • RND(36)
  • Повертає випадкове число в зазначеному інтервалі
  • ROUND(…)
  • Округлює число до вказаної кількості знаків
  • SIN(…)
  • Повертає синус указаного кута
  • SQRT(…)
  • Повертає додатне значення квадратного кореня
  • SUM(…)
  • Підсумовує аргументи
  • SUMIF(…)
  • Підсумовує комірки, визначені вказаною умовою
  • Заповніть таблицю, записавши відповідні назви функцій.
  • ВИКОНАЙ, ЦЕ ПРОСТО!
  • Логічні функції
  • Повертає значення ІСТИНА, якщо всі аргументи мають значення ІСТИНА
  • Повертає одне значення, якщо обчислене значення зада­ної умови — ІСТИНА, та інше значення, якщо обчислене значення заданої умови — ХИБНІСТЬ
  • Перетворює логічне значення аргумента на протилежне
  • Повертає значення ІСТИНА, якщо принаймні один аргу­мент має значення ІСТИНА
  • Заповніть таблицю, записавши відповідні назви функцій.
  • ВИКОНАЙ, ЦЕ ПРОСТО!
  • Заповніть таблицю, записавши відповідні назви функцій.
  • Логічні функції
  • AND(…)
  • Повертає значення ІСТИНА, якщо всі аргументи мають значення ІСТИНА
  • IF(…)
  • Повертає одне значення, якщо обчислене значення зада­ної умови — ІСТИНА, та інше значення, якщо обчислене значення заданої умови — ХИБНІСТЬ
  • NOT(…)
  • Перетворює логічне значення аргумента на протилежне
  • OR(…)
  • Повертає значення ІСТИНА, якщо принаймні один аргу­мент має значення ІСТИНА
  • ВИКОНУЙМО РАЗОМ, ЦЕ ПРОСТО!
  • ВИКОНАЙ! В ТЕБЕ ВИЙДЕ!
  • 1. З яких компонентів може складатися запис формул?
  • 2. Які оператори Excel вам відомі?
  • 3. Як ввести функцію до формули за допомогою Майстра функцій?
  • 4. Чи можна ввести формулу вручну?
  • 5. Для чого в електронних таблицях використовують вбудовані функції?
  • 6. Перелічіть функції, які ви використовували під час цього уроку.
  • СПРОБУЙ ДАТИ ВІДПОВІДЬ?

Домашнє давдання

  • Опрацювати сторінки 82-94,
  • Виконати сторінка 108 Практична робота №5
  • Підготуватися до практичної роботи №4 стор.94



Поділіться з Вашими друзьями:




База даних захищена авторським правом ©uchika.in.ua 2022
звернутися до адміністрації

    Головна сторінка